accesskey _ mod _ content

Compatibility of @Firma client with Mozilla Firefox.

26 december 2011

Compatibility of @Firma client with Mozilla Firefox.

It is reported that the versions of Firefox with the client are @firma version 3.0 to version 8. Later versions still are not supported, although the client will be updated to version 3.3, compatible with the future versions of Firefox, so please stay tuned to the list of distribution and/or the PAe to know the right time which will publish

More information on the PAe De@Firma client